Difference between revisions of "Server version"

From Kommunicera Wiki
Jump to: navigation, search
Line 5: Line 5:
 
'''Compatibility with older versions of memoQ'''
 
'''Compatibility with older versions of memoQ'''
  
If you use memoQ 7.8, 8.0, 8.1 or 8.2 you will be able to check out projects from our memoQ server.  
+
To be able to check out projects from our memoQ server memoq.kommunicera.se you need to use memoQ 7.8, 8.0, 8.1 or 8.2, or use Webtrans from a web browser.  
In other cases, you can receive mqxlz or mqxliff files for translation from your project manager.
+
 
 +
Please ask your project manager for mqxlz or mqxliff files for translation if you use older versions of memoQ or another CAT tool.
  
  
 
[[Category:MemoQ]]
 
[[Category:MemoQ]]

Revision as of 13:54, 10 November 2017

Current version of the memoQ server memoq.kommunicera.se: memoQ 8.2


Compatibility with older versions of memoQ

To be able to check out projects from our memoQ server memoq.kommunicera.se you need to use memoQ 7.8, 8.0, 8.1 or 8.2, or use Webtrans from a web browser.

Please ask your project manager for mqxlz or mqxliff files for translation if you use older versions of memoQ or another CAT tool.